好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

幫您決策的控盤副圖指標 源碼 通達信 貼圖

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-10-02 09:59:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:4.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

幫您決策的控盤副圖指標 源碼 通達信 貼圖介紹

好股票軟件下載網(www.upzkph.icu)提示:您正在下載的是:幫您決策的控盤副圖指標 源碼 通達信 貼圖




VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
SHZJX:=(-2)*(VAR2-VAR3)*3.8;
ZLZJX:=2*(VAR2-VAR3)*3.8;
STICKLINE(ZLZJX>0,0,ZLZJX*10,3.2,4),COLORRED;
STICKLINE(ZLZJX<0,0,ZLZJX*10,3.2,4),COLORGREEN;
VAR4:=EMA(EMA(CLOSE,9),9);
控盤:=(VAR1-REF(VAR4,1))/REF(VAR4,1)*30;
A10:=CROSS(控盤,0);
無莊控盤:IF(控盤<0,控盤,0),COLORYELLOW,NODRAW;
開始控盤:IF(A10,15,0),LINETHICK3,COLORMAGENTA;
有莊控盤:IF(控盤>REF(控盤,1) AND 控盤>0,控盤,0),COLORRED,NODRAW;
VAR5:=100*WINNER(CLOSE*0.95);
高度控盤:IF(VAR5>50 AND COST(80)<CLOSE AND 控盤>0,控盤,0),COLORFF00FF,NODRAW;
散戶資金線:SHZJX,COLORGREEN;
主力資金線:ZLZJX,COLORYELLOW,LINETHICK2;
XA:=CROSS(主力資金線,散戶資金線),COLORMAGENTA;
建倉:IF(XA,4,0),LINETHICK1,COLORMAGENTA;
飛龍在天:=EMA(COST(80),13);
啟動:主力資金線>REF(主力資金線,1) AND 主力資金線>-1.3 AND C/REF(C,1)>1.05 AND C>飛龍在天 AND 高度控盤>1,COLORRED;{好股票www.upzkph.icu}
主力出貨:IF(控盤<REF(控盤,1) AND 控盤>0,控盤,0),COLORCYAN,NODRAW;
清倉:CROSS(散戶資金線,主力資金線),COLORGREEN;
STICKLINE(控盤<0,控盤,0,2.8,0),COLOR00AAFF;
STICKLINE(控盤<0,控盤,0,1.5,0),COLOR00CCFF;
STICKLINE(控盤<0,控盤,0,0.5,0),COLOR00FFFF;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,2.8,0),COLOR000055;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,2,0),COLOR000088;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,1.5,0),COLOR0000AA;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,1,0),COLOR0000CC;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,0.5,0),COLOR0000EE;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盤>0,控盤,0,2.8,0),COLOR550055;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盤>0,控盤,0,2,0),COLOR880088;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盤>0,控盤,0,1.5,0),COLORAA00AA;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盤>0,控盤,0,1.0,0),COLORCC00CC;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盤>0,控盤,0,0.5,0),COLOREE00EE;
STICKLINE(控盤<REF(控盤,1) AND 控盤>0,控盤,0,2.8,0),COLOR555500;
STICKLINE(控盤<REF(控盤,1) AND 控盤>0,控盤,0,2,0),COLOR888800;
STICKLINE(控盤<REF(控盤,1) AND 控盤>0,控盤,0,1.5,0),COLORAAAA00;
STICKLINE(控盤<REF(控盤,1) AND 控盤>0,控盤,0,1,0),COLORCCCC00;
STICKLINE(控盤<REF(控盤,1) AND 控盤>0,控盤,0,0.5,0),COLOREEEE00;
DRAWTEXT(建倉,5,'建倉'),COLORMAGENTA;
DRAWICON(啟動 AND NOT(REF(啟動,1)),ZLZJX*10+5,1);
DRAWTEXT_FIX(1,0,0.05,0,'★開始控盤信號出現逐步介入'),COLORMAGENTA;
DRAWTEXT_FIX(1,0,0.1,0,'★第一天出現高度控盤為啟動'),COLORRED;
DRAWTEXT_FIX(1,0,0.15,0,'★收盤前紅柱低于昨日紅柱減倉'),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.2,0,'★散戶資金上穿主力資金時清倉'),COLORGREEN;
A2:=(C - REF(C,1)) / REF(C,1) * 100;
A3:=COUNT(A2 > 8,120);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.2,0,0,A3),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'【關注級別大的股票】 '),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.13,0,0,'級: '),COLORYELLOW;
生命CCI線:=CCI(84)/10,COLORRED,LINETHICK2;
DRAWTEXT(CROSS(生命CCI線,0),0,'★主升浪')COLORYELLOW;
DRAWTEXT(CROSS(生命CCI線,25),25,'★警惕')COLORWHITE;
DRAWTEXT(CROSS(生命CCI線,12),12,'★強')COLORYELLOW;


好股票軟件下載網(www.upzkph.icu)提醒您:股市有風險,投資需謹慎。
幫您決策的控盤副圖指標 源碼 通達信 貼圖下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
金牛彩下载